[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] qemu_hotplug: Reword error if spice password change not available



On 03/07/2011 11:14 AM, Cole Robinson wrote:
> Currently it sounds like spice is completely unsupported, which is
> confusing.
> ---
>  src/qemu/qemu_hotplug.c |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/src/qemu/qemu_hotplug.c b/src/qemu/qemu_hotplug.c
> index da07c29..25d2dd9 100644
> --- a/src/qemu/qemu_hotplug.c
> +++ b/src/qemu/qemu_hotplug.c
> @@ -1795,7 +1795,7 @@ qemuDomainChangeGraphicsPasswords(struct qemud_driver *driver,
>      if (ret == -2) {
>          if (type != VIR_DOMAIN_GRAPHICS_TYPE_VNC) {
>              qemuReportError(VIR_ERR_INTERNAL_ERROR, "%s",
> -                            _("Only VNC graphics are supported"));
> +                            _("Graphics password only supported for VNC"));

ACK.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]