[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-snmp][PATCH] configure.ac: lower required minimal version of autoconf



On 03/09/2011 05:41 AM, Daniel P. Berrange wrote:
> On Tue, Mar 08, 2011 at 06:11:53PM +0100, Michal Privoznik wrote:
>> so we can build even on rhel 5.6 where the original version is not  yet.
>> ---
>>  configure.ac |    2 +-
>>  1 files changed, 1 insertions(+), 1 deletions(-)
>>
>> diff --git a/configure.ac b/configure.ac
>> index 468fb07..dcab0ae 100644
>> --- a/configure.ac
>> +++ b/configure.ac
>> @@ -2,7 +2,7 @@ AC_INIT([libvirt-snmp],[0.0.1],[libvir-list redhat com],[],[http://libvirt.org])
>>  AM_INIT_AUTOMAKE([-Wall -Werror])
>>  AC_CONFIG_HEADERS([config.h])
>>  
>> -AC_PREREQ([2.66])
>> +AC_PREREQ([2.50])

2.50 might be overkill.  Gnulib requires 2.59.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]