[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v3 3/5] qemu: Rename qemuMonitorCommandWithHandler as qemuMonitorText*



On Thu, Mar 10, 2011 at 10:05:56AM +0100, Jiri Denemark wrote:
> To make it more obvious that it is only used for text monitor. The
> naming also matches the style of qemuMonitorTextCommandWithFd.
> ---
> Version 3:
> - new patch
> 
>  src/qemu/qemu_monitor_text.c |   32 +++++++++++++++++---------------
>  1 files changed, 17 insertions(+), 15 deletions(-)

ACK

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]