[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] [configure] Fix libvirt dependency, and use $VAPIGEN



This is a rather trivial patch to raise the minimum libvirt dependency; at least
0.9.4 is required. In addition, it fixes the direct usage of `vapigen`, and uses
the result of the AC_PATH_PROG(VAPIGEN ...) call earlier so that the binary to
be used can be overridden as that macro was meant to allow.

Thanks!

 configure.ac |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]