[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] [configure] Fix libvirt dependency, and use $VAPIGEN



On 07.11.2011 10:25, nirbheek gentoo org wrote:
> This is a rather trivial patch to raise the minimum libvirt dependency; at least
> 0.9.4 is required. In addition, it fixes the direct usage of `vapigen`, and uses
> the result of the AC_PATH_PROG(VAPIGEN ...) call earlier so that the binary to
> be used can be overridden as that macro was meant to allow.
> 
> Thanks!
> 
>  configure.ac |    4 ++--
>  1 files changed, 2 insertions(+), 2 deletions(-)
> 
> --
> libvir-list mailing list
> libvir-list redhat com
> https://www.redhat.com/mailman/listinfo/libvir-list

Just for the record, this is for libvirt-glib

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]