[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-glib 20/37] Improve gvir_config_object_new_child



On Fri, Nov 11, 2011 at 04:52:11PM +0100, Marc-André Lureau wrote:
> Having gvir_config_object_add_child() and
> gvir_config_object_replace_child() would be more obvious (even the
> internal code should be splitted)

Thanks for the naming suggestions :) I'm not fully satisfied with how most
of the helpers are named, so don't hesitate to suggest better names.
One thing that is missing from the _replace_node name is that it's not
obvious that this will create a new node if needed. But I made this change
anyway, thanks!

Christophe

Attachment: pgpefueRGuAe6.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]