[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 03/16] Rename high level macvlan creation APIs



On 11/15/2011 06:14 AM, Daniel P. Berrange wrote:
From: "Daniel P. Berrange"<berrange redhat com>

Rename virNetDevMacVLanCreate to virNetDevMacVLanCreateWithVPortProfile
and virNetDevMacVLanDelete to virNetDevMacVLanDeleteWithVPortProfile

To make way for renaming the other macvlan creation APIs in
interface.c

* util/virnetdevmacvlan.c, util/virnetdevmacvlan.h,
   qemu/qemu_command.c, qemu/qemu_hotplug.c, qemu/qemu_process.c:
   Rename APIs

Again mechanical and doesn't break the build. (I have to admit I haven't looked to see if the new function names in all of these make sense to me, but I'm sure they're at least as good as the previous names :-) ACK.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]