[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 14/16] Rename APIs for dealing with virtual/physical functions



On 11/15/2011 06:14 AM, Daniel P. Berrange wrote:
Rename ifaceIsVirtualFunction to virNetDevIsVirtualFunction,
ifaceGetVirtualFunctionIndex to virNetDevGetVirtualFunctionIndex
and ifaceGetPhysicalFunction to virNetDevGetPhysicalFunction

* src/util/interface.c, src/util/interface.h: Rename APIs
* src/util/virnetdevvportprofile.c: Update for API rename
---
  src/libvirt_private.syms         |    6 ++--
  src/util/interface.c             |   54 +++++++++++++++++--------------------
  src/util/interface.h             |   12 +++++---
  src/util/virnetdevvportprofile.c |    6 ++--
  4 files changed, 39 insertions(+), 39 deletions(-)


ACK.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]