[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] virt-viewer, requirement question



On Thu, Nov 17, 2011 at 05:24:15PM -0800, Jason Helfman wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> Hi,
> 
> I am the port maintainer for libvirt, and associated tools, in the FreeBSD
> Project.
> 
> I was wondering if "Require SPICE-GTK >= 0.6.0" for virt-viewer, is
> accurate, or is this optional.

With the latest virt-viewer release, you can disable either SPICE-GTK
or GTK-VNC by passing suitable args to ./configure. Obviously if you
disable them both, the resulting virt-viewer won't be very useful ;-P

Regards,
Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]