[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/7] Update systemtap probing



You're right, that is the root cause of the numeric errors, supporting systemtap should install not only package "systemtap",but also "systemtap*" to get dtrace installed. And also,many Ubuntu versions have a bug called:"systemtap process probes requires CONFIG_UTRACE enabled",which means I can't use it without recompile the kernel :'(

Thank you so much!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]