[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] qemu: qxl devices don't support multifunction yet



On Tue, Sep 20, 2011 at 02:41:44PM +0200, Marc-André Lureau wrote:
> Hi
> 
> On Tue, Sep 20, 2011 at 3:11 AM, Wen Congyang <wency cn fujitsu com> wrote:
> >
> > So I think qxl device supports multifunction.
> >
> 
> It works on Linux, but not on Windows. It is most likely a driver bug,
> but nobody so far found a solution.
> 
> Using windows kernel debugger, the only "interesting" message I could find is:
> 
> "VIDEOPRT: Multifunction board not allowed to start"
> 
> (I compared windows kernel log of various pnp/pci/video mask with and
> without multifunction qxl, it didn't help me to find why windows
> refuse to start it)

Google brought me to these pages

http://msdn.microsoft.com/en-us/library/ff542778%28v=VS.85%29.aspx
http://msdn.microsoft.com/en-us/library/windows/hardware/ff542756%28v=vs.85%29.aspx

Which suggest we need a different .inf file to refer to something
called 'mf.sys'. I've no idea whether this is relevant or not, but
perhaps one of the windows QXL devs can take a look at it.

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]