[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH 00/10] Enable loadable modules for libvirtd



For a long timer we've had the ability to build each libvirt
driver as a loadable module. We have never used this by default
and as a result it constantly bit-rots.

This series fixes various bugs, and then enables it by default
in configure. It also makes the PRMs use the loadable modules,
adding new new sub-RPMs for each module. We can now finally
install minimal libvirt binaries for each hypervisor.

ie  yum install libvirt-kvm

 will not pull in Xen libraries!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]