[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] error: authentication failed: TRANSPORT_FAULT



Hello

Getting below error while connecting with XenServer using virsh. I have builded libvirt version 0.9.3 (--with-xenapi) from tar file and installed on Xen 5.6 FP1.

# virsh -c xenapi://xxx.xxx.xxx.xxx/  list
Enter username for xxx.xxx.xxx.xxx: root
Enter root's password for xxx.xxx.xxx.xxx: 
error: authentication failed: TRANSPORT_FAULT
error: failed to connect to the hypervisor

Any idea about the cause of this issue?

Last threads which i can see as below and i can see these patch already present in 0.9.3.

https://www.redhat.com/archives/libvirt-users/2011-July/msg00064.html
http://permalink.gmane.org/gmane.comp.emulators.libvirt/39900

Thanks
Arun



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]