[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv2 2/5] conf: rename interface "usageCount" to "connections"



On 08/14/2012 01:10 AM, Laine Stump wrote:
> I want to include this count in the xml output of networks, but
> calling it "connections" in the XML sounds better than "usageCount", and it
> would be better if the name in the XML matched the variable name.
> 
> In a few places, usageCount was being initialized to 0, but this is
> unnecessary, because VIR_ALLOC_N zero-fills everything anyway.
> ---
>  src/conf/network_conf.c     |  2 --
>  src/conf/network_conf.h     |  2 +-
>  src/network/bridge_driver.c | 46 ++++++++++++++++++++++-----------------------
>  3 files changed, 24 insertions(+), 26 deletions(-)

ACK.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]