[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/4]use newer video device by -device in qemu commandline



>      Okay,  if so, I prefer 1.2+ to ensure -device VGA work as expected.
>      A question here, all of these four vga device (VGA, cirrus-vga,
> vmware-svga, qxl-vga)
>      has existed and been supported since 1.2 QEMU version, is it right?

Yes.  qxl + qxl-vga have a compile time dependency on spice though, so
they might not be present.  I expect there already is a spice support
check in libvirt, so I think you don't have to care in this patch series.

cheers,
  Gerd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]