[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 01/23] Slightly refactor hostdev parsing / formating



On 11/30/2012 01:26 PM, Daniel P. Berrange wrote:
> From: "Daniel P. Berrange" <berrange redhat com>
> 
> Rename virDomainHostdevPartsParse to virDomainHostdevDefParseSubsys
> to reflect the fact that it only deals with hostdevs uing the
> traditional mode=subsystem, and not mode=capabilities
> 
> Rename virDomainHostSourceFormat to virDomainHostdevDefFormatSubsys
> for the same reason.
> 
> Signed-off-by: Daniel P. Berrange <berrange redhat com>
> ---
>  src/conf/domain_conf.c | 101 ++++++++++++++++++++++++++++---------------------
>  1 file changed, 58 insertions(+), 43 deletions(-)

ACK.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]