[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] virtio-win-0.1-22 balloon install fails on 2008R2



On 02/21/2012 04:29 PM, Eric Blake wrote:
On 02/18/2012 12:52 PM, sean darcy wrote:
Trying to install the virtio-win-0.1-22.iso balloon driver on Windows
2008R2:

E:\Wlh\amd64>x:\microsoft\WinDDK\7600.16385.win7_wdk.100208-1538\tools\devcon\amd64\devcon.exe
install BALLOON.inf PCI\VEN_1AF4&DEV_1002&SUBSYS_00051AF4&REV_00
Device node created. Install is complete when drivers are installed...
Updating drivers for PCI\VEN_1AF4 from E:\Wlh\amd64\BALLOON.inf.
devcon.exe failed.
'DEV_1002' is not recognized as an internal or external command,
operable program or batch file.
'SUBSYS_00051AF4' is not recognized as an internal or external command,
operable program or batch file.
'REV_00' is not recognized as an internal or external command,
operable program or batch file.

Any help appreciated.

Since libvirt doesn't maintain the windows balloon driver, I would
suggest that you ask this question on a better list, such as qemu-devel.


Sorry. Thanks for the head up.

sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]