[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] update util-linux-ng -> util-linux



I saw this commit on the Fedora build of libvirt:

On 12/29/2011 09:21 AM, Peter Robinson wrote:
> commit f9de2f6bc6bb180f1511794b6a7fcaa06e451076
> Author: Peter Robinson <pbrobinson gmail com>
> Date:   Thu Dec 29 16:21:18 2011 +0000
> 
>     update util-linux-ng -> util-linux
> 
>  libvirt.spec |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> ---
> diff --git a/libvirt.spec b/libvirt.spec
> index 0644e3a..bc062fc 100644
> --- a/libvirt.spec
> +++ b/libvirt.spec
> @@ -302,7 +302,7 @@ Requires: PolicyKit >= 0.6
>  %if %{with_storage_fs}
>  Requires: nfs-utils
>  # For mkfs
> -Requires: util-linux-ng
> +Requires: util-linux

I think it would be safer to make it conditional: depending on
util-linux-ng if on fedora < N, and on util-linux for fedora >= N, but
what's the right value of N?  We should probably fold this into
libvirt.spec.in before 0.9.9 is released.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]