[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] kvm-qemu emulator problem



Hi all ,

I am trying to use fvd for my guest machine for that I refer the link

 

http://sites.google.com/site/tangchq/qemu-fvd

 

now all works fine except the last step which said that if libvirt is used then the xml configuration file need to be changed to include the modified emulator qemu-system-x86_64

The default path is /usr/libexec/qemu-kvm

 

But the change in xml configuration file is of no use which is in /etc/libvirt/qemu directory. Since it is created when the guest is created using virt-install.

 

Well I don’t know how I can change the default path for emulator, so that qemu-system-x86_64 act as a default emulator

 

can anyone help ?

 


DISCLAIMER: 
----------------------------------------------------------------------------------------------------------------------- 
The contents of this e-mail and any attachment(s) are confidential and
intended 
for the named recipient(s) only.  
It shall not attach any liability on the originator or NECHCL or its 
affiliates. Any views or opinions presented in  
this email are solely those of the author and may not necessarily reflect the 
opinions of NECHCL or its affiliates.  
Any form of reproduction, dissemination, copying, disclosure, modification, 
distribution and / or publication of  
this message without the prior written consent of the author of this e-mail is 
strictly prohibited. If you have  
received this email in error please delete it and notify the sender 
immediately. . 
-----------------------------------------------------------------------------------------------------------------------

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]