[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [libvirt-glib] libvirt dependency needs to be bumped



Hey guys,

It seems libvirt-glib requires VIR_DOMAIN_EVENT_SHUTDOWN which was
only added in libvirt-0.9.8[1].

Hence, configure.ac needs LIBVIRT_REQUIRED=0.9.8 otherwise the build
fails in make instead of in configure.

Thanks!

1. 38527c9ae0d398a996e1e3c0897a104e3ffd1256 in libvirt.git

-- 
~Nirbheek Chauhan

Gentoo GNOME+Mozilla Team


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]