[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [libvirt-glib] Raise libvirt requirement to 0.9.8



We are using VIR_DOMAIN_EVENT_SHUTDOWN which was introduced
in libvirt 0.9.8. Reflect this requirement by bumping the minimum
version of libvirt we require in configure.ac.
This issue was reported by Nirbheek Chauhan <nirbheek gentoo org>
---
 configure.ac |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/configure.ac b/configure.ac
index 86e2d7f..79a6eff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9,7 +9,7 @@ AC_CANONICAL_HOST
 
 AM_SILENT_RULES([yes])
 
-LIBVIRT_REQUIRED=0.9.7
+LIBVIRT_REQUIRED=0.9.8
 GLIB2_REQUIRED=2.10.0
 GOBJECT2_REQUIRED=2.10.0
 GIO_REQUIRED=2.10.0
-- 
1.7.7.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]