[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-glib] Make use of G_PARAM_STATIC_STRINGS everywhere



On Tue, Jan 17, 2012 at 05:25:44AM +0200, Zeeshan Ali (Khattak) wrote:
> On Fri, Jan 13, 2012 at 11:01 AM, Christophe Fergeau
> <cfergeau redhat com> wrote:
> > G_PARAM_STATIC_STRINGS was added in glib 2.13, configure.ac only check for
> > glib 2.10 at the moment. The patch looks good, but please wait until we
> > make a decision on the minimum glib version we require so that we know if
> > we need to add some fallback for this or not. Imo raising the requirement
> > to 2.18 shouldn't be an issue, but let's see.
> 
>   So whats the verdict on this one?

Ah thanks for the reminder, ACK as we will raise the glib requirement to
2.18 or 2.22. Sorry for the slight delay.

Christophe

Attachment: pgp1mJnNRr2Ta.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]