[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] ALERT Virtualization Automatic Builder



On Thu, Jan 19, 2012 at 11:07:54AM +0100, Michal Privoznik wrote:
> On 18.01.2012 19:56, berrange redhat com wrote:
> > Overall status: failed
> > Start date: Wed Jan 18 2012
> > Start time: 18:32:52 UTC / 18:32:52 GMT
> > Build counter: 1326911571
> > Build timestamp: 1326911571
> > URL: http://dhcp-0-241.camlab.fab.redhat.com/index.html
> > 
> > 
> > Module: libvirt
> > Status: failed
> > URL: http://dhcp-0-241.camlab.fab.redhat.com/module-libvirt.html
> > 
> > 
> 
> This is because of "WARNING: no socket to connect to" string being
> emitted by GnuTLS. I guess that gnutls was upgraded, wasn't it?
> Because on the older one (2.12.7) everything works.

Yeha, there is something odd going on in either gnutls or gnome-keyring
that I'm investigating. It is absolutely wrong of it to print this kind
of junk to stderr

Also, sorry about the non-accessible URLs in this mail - it wasn't
supposed to be sent to the public list, since this is just a test
builder I'm configuring

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]