[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2 1/5] qemu-agent: Allow setting supported level



On Thu, Jan 26, 2012 at 08:59:43PM +0100, Michal Privoznik wrote:
> Some qemu guest-agent commands require so called
> 'supported level' to be set. In other words, GA needs
> to be told which version of qemu is being used.
> Moreover, guest-agent can't remember this information
> during its restarts. But QEMU developers are trying
> to learn guest-agent to remember it.
> ---
>  src/qemu/qemu_agent.c   |   35 +++++++++++++++++++++++++++++++++++
>  src/qemu/qemu_agent.h   |    2 ++
>  src/qemu/qemu_process.c |   45 ++++++++++++++++++++++++++++++++++++++++++---
>  3 files changed, 79 insertions(+), 3 deletions(-)

Given the uncertainty around this command in QEMU, we should
drop this patch for now, until QEMU settles.Likewise for patch 2.

We can still do the public API though.


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]