[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt can't get capablities



Hey,

On Mon, Jul 02, 2012 at 05:47:08PM +0800, Li Zhang wrote:
> 2003-01-02 01:22:00.135+0000: 12207: error :
> qemuCapsComputeCmdFlags:1218 : unsupported configuration: this qemu
> binary requires libvirt to be compiled with yajl

Your first problem is here, you need to have yajl-devel installed before
building libvirt.

Hope that helps,

Christophe

Attachment: pgpkerAZa6Aa3.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]