[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 04/11] Rename lxc_driver_t to virLXCDriver



On Tue, Jul 24, 2012 at 14:22:46 +0100, Daniel P. Berrange wrote:
> From: "Daniel P. Berrange" <berrange redhat com>
> 
> Rename the lxc_driver_t struct typedef to virLXCDriver to more
> closely follow normal libvirt naming conventions
> 
> Signed-off-by: Daniel P. Berrange <berrange redhat com>
> ---
>  src/lxc/lxc_conf.c    |    4 +-
>  src/lxc/lxc_conf.h    |   14 ++++---
>  src/lxc/lxc_driver.c  |  101 ++++++++++++++++++++++++-------------------------
>  src/lxc/lxc_process.c |   37 +++++++++---------
>  src/lxc/lxc_process.h |   18 ++++-----
>  5 files changed, 88 insertions(+), 86 deletions(-)

ACK

Jirka


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]