[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Error while installing a guest



Hi all ,

I have SL6.2 x86_64 Installed on my system

I updated libvirt version from 0.9.4 to 0.9.11, I had removed previous libvirt via yum

I done this by compiling the source.

 

I started libvirt daemon created by compiling source :

# ./root/libvirt_0.9.11/build/daomen/libvirtd

 

Now I tried to create a guest:-

[root localhost libvirt-0.9.11]# /usr/sbin/virt-install --accelerate --hvm --connect qemu:///system --name g3 --vcpu=1 --ram 1024  --os-type=linux --os-variant=rhel6  --network  bridge:br0 --disk /var/lib/libvirt/images/g2 --disk=/opt/SL-62-x86_64-2012-02-06-Install-DVD.iso,device=cdrom,perms=ro  --location=/mnt/ --nographics --serial pty --extra-args=console=ttyS0,115200n8 --keymap=en --force

The command line above normally works fine (I have created many vm by using same above command)

 

But here Following error comes

Starting install...
Retrieving file .treeinfo...                                                                                                          |  768 B     00:00 ...
Retrieving file vmlinuz...                                                                                                            | 7.5 MB     00:00 ...
Retrieving file initrd.img...                                   100% [=====================================================]  11 MB/s |  29 MB     --:-- ETA

Retrieving file initrd.img...                                                                                                         |  59 MB     00:09 ...
ERROR    internal error Process exited while reading console log output:
Domain installation does not appear to have been successful.
If it was, you can restart your domain by running:
  virsh --connect qemu:///system start g3
otherwise, please restart your installation.

at libvirtd console following output comes:
2012-06-12 13:58:55.239+0000: 17800: error : qemuProcessReadLogOutput:1298 : internal error Process exited while reading console log output:
2012-06-12 14:04:12.120+0000: 17802: warning : qemuDomainObjTaint:1227 : Domain id=3 name='g3' uuid=fec6cb5a-d4ea-d2c9-505c-611227fb4f4c is tainted: high-privileges
2012-06-12 13:58:55.239+0000: 17800: error : qemuProcessReadLogOutput:1298 : internal error Process exited while reading console lo

 

I don’t know how to resolve this .

Regards

Pankaj Rawat

 


DISCLAIMER:

-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and
intended

for the named recipient(s) only. 

It shall not attach any liability on the originator or NECHCL or its

affiliates. Any views or opinions presented in 

this email are solely those of the author and may not necessarily reflect the

opinions of NECHCL or its affiliates. 

Any form of reproduction, dissemination, copying, disclosure, modification,

distribution and / or publication of 

this message without the prior written consent of the author of this e-mail is

strictly prohibited. If you have 

received this email in error please delete it and notify the sender

immediately. .

-----------------------------------------------------------------------------------------------------------------------

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]