[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Website sidebar not consistent between libvirt.org and wiki.libvirt.org



On Fri, Jun 15, 2012 at 10:24:42AM -0400, Cole Robinson wrote:
> On 06/15/2012 06:36 AM, Daniel P. Berrange wrote:
> > On Wed, Jun 13, 2012 at 03:16:44PM -0400, Cole Robinson wrote:
> >> On 05/29/2012 05:52 PM, Cole Robinson wrote:
> >>> The sidebar here looks right:
> >>>
> >>> http://libvirt.org/
> >>>
> >>> But the sidebar here seems pretty out of date:
> >>>
> >>> http://wiki.libvirt.org/
> >>>
> >>> Including missing options, and the FAQ link pointing to the old FAQ.html file
> >>> which shouldn't exist anymore.
> >>>
> >>> Any one know how to fix?
> >>>
> >>
> >> Ping, anyone have an idea about this? DV, danpb?
> > 
> > I've fixed the links & the styling of the navbar.
> > 
> 
> Thanks Dan. Is that something that will update automatically from now on (like
> I assume non-wiki libvirt.org does) or will it need a manual bump?

It needs manual editing of the mediawiki theme code

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]