[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 09/14] Rename src/util/authhelper.[ch] to src/util/virauth.[ch]



On 2012年03月21日 01:33, Daniel P. Berrange wrote:
From: "Daniel P. Berrange"<berrange redhat com>

To follow latest naming conventions, rename src/util/authhelper.[ch]
to src/util/virauth.[ch].

* src/util/authhelper.[ch]: Rename to src/util/virauth.[ch]
* src/esx/esx_driver.c, src/hyperv/hyperv_driver.c,
   src/phyp/phyp_driver.c, src/xenapi/xenapi_driver.c: Update
   for renamed include files
---
  po/POTFILES.in                       |    2 +-
  src/Makefile.am                      |    2 +-
  src/esx/esx_driver.c                 |    2 +-
  src/hyperv/hyperv_driver.c           |    2 +-
  src/phyp/phyp_driver.c               |    2 +-
  src/util/{authhelper.c =>  virauth.c} |    5 ++---
  src/util/{authhelper.h =>  virauth.h} |    9 ++++-----
  src/xenapi/xenapi_driver.c           |    2 +-
  8 files changed, 12 insertions(+), 14 deletions(-)
  rename src/util/{authhelper.c =>  virauth.c} (97%)
  rename src/util/{authhelper.h =>  virauth.h} (87%)

diff --git a/po/POTFILES.in b/po/POTFILES.in
index 8354c09..8eaa8ad 100644
--- a/po/POTFILES.in
+++ b/po/POTFILES.in
@@ -106,7 +106,6 @@ src/storage/storage_driver.c
  src/test/test_driver.c
  src/uml/uml_conf.c
  src/uml/uml_driver.c
-src/util/authhelper.c
  src/util/cgroup.c
  src/util/command.c
  src/util/conf.c
@@ -124,6 +123,7 @@ src/util/stats_linux.c
  src/util/storage_file.c
  src/util/sysinfo.c
  src/util/util.c
+src/util/virauth.c
  src/util/virauditc

Better to put it after viraudit.c, but it doesn't hurt. ACK


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]