[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] Fix dep from libvirt-lock-sanlock RPM



From: "Daniel P. Berrange" <berrange redhat com>

The libvirt-lock-sanlock RPM requires libvirtd, so its RPM dep
should be on libvirt-daemon, not libvirt
---
 libvirt.spec.in |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/libvirt.spec.in b/libvirt.spec.in
index 8c4a2fd..0a6872e 100644
--- a/libvirt.spec.in
+++ b/libvirt.spec.in
@@ -731,7 +731,7 @@ Group: Development/Libraries
 Requires: sanlock >= 1.8
 #for virt-sanlock-cleanup require augeas
 Requires: augeas
-Requires: %{name} = %{version}-%{release}
+Requires: %{name}-daemon = %{version}-%{release}
 
 %description lock-sanlock
 Includes the Sanlock lock manager plugin for the QEMU
-- 
1.7.7.6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]