[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Error when running "virsh version" and "virt-manager"



On 2012年05月28日 20:27, Shradha Shah wrote:
At this point when I run the command "virsh version" I see the following output:

Compiled against library: libvir 0.9.12
Using library: libvir 0.9.12
Using API: QEMU 0.9.12
error: failed to get the hypervisor version
error: internal error Cannot find suitable emulator for x86_64

What's the output of "virsh capabilities"?


Osier


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]