[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] problems with current libvirt and qemu-kvm



When I rebased my DHCPv6, etc. patches, I did that not only on to of Laine Stump's dnsmasq-capabiliotes/bind-dynamic updates but I also rebased to "current" git master.

Well, the problem with the large number/frequent RTR-ADVERT syslog messages from dnsmasq that I had previously seen were fixed ... they stopped and dnsmasq produced expected results. But, starting virt-manager hung and there were new error messages in syslog about "internal error cannot find suitable emulator for X86_64.

So I downgraded to a previous version that I knew worked and it did but my RTR-ADVERT messages are back. The "good" version uses a tarball created from git on November 19th and the "bad" version has a tarball created from git on November 29th.

OK, before I start shuffling through the patches applied between those two date, does anyone have an idea what patches might be "guilty" ... for both issues ... fixing the RTR-ADVERT problem and giving libvirtd/qemu-kvm indigestion?

I am not griping. When you run on the "leading edge", you expect a few arrows in your back.

Any suggesting on testing will also be appreciated.

Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]