[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] installing libvirt



Hi everyone,

I am new using libvirt,

Do I have to install libvirt-0.10.2.tar.gz alone, or I need to install libvirt-java-0.4.9.tar.gz after to developing codes using java?

I runned "# ant build" from libvirt-java-0.4.9, and got this:
Buildfile: /libvirt-java-0.4.9/build.xml

init:
     [copy] Copying 1 file to /libvirt-java-0.4.9

build:
    [javac] /libvirt-java-0.4.9/build.xml:42: warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false for repeatable builds
    [javac] /libvirt-java-0.4.9/build.xml:43: warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false for repeatable builds

BUILD SUCCESSFUL

On the README file he asks:
2. You must have the libvirt.jar file in your classpath.
By default the installs it to /usr/share/java/0.4.9.jar

But I don't find the libvirt.jar file to copy.
Does anyone can help me please?

Bets Regards,
Felipe

--
-- Felipe Oliveira Gutierrez
-- lipe 82 gmail com
-- https://sites.google.com/site/lipe82/Home/diaadia

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]