[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] libvirt use of dnsmasq to provide dhcp-ipv6 service



Since around the 2.61 dnsmasq supports providing dhcp-ipv6 services. Yes, I am aware that F17, F18, and rawhide all currently have dnsmasq 2.59 ... I am currently running dnsmasq-2.63.

What are the plans for supporting dhcp-ipv6 from dnsmasq?

I noticed that if you plug in a dhcp range specification under an ipv6 definition in the xml configuration file that virsh net-edit does not complain about it ... it just makes it disappear!

Is the code there but not enabled because you need to support earlier versions of dnsmasq? If the code is there, what is the "magic switch" to turn it on? I understand that if I do that I may well be on my own.

Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]