[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v3 1/9] bitmap: add a new member variable map_len



On Thu, Sep 13, 2012 at 02:03:19PM +0800, Hu Tao wrote:
> Add a new member variable map_len to store map len of bitmap.
> and rename size to max_bit accordingly.
> ---
>  src/util/bitmap.c |   24 ++++++++++--------------
>  1 file changed, 10 insertions(+), 14 deletions(-)

ACK


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]