[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v4 1/9] bitmap: new member variable and function renaming



On Fri, Sep 14, 2012 at 03:46:56PM +0800, Hu Tao wrote:
> Add a new member variable map_len to store map len of bitmap.
> and rename size to max_bit accordingly.
> 
> rename virBitmapAlloc to virBitmapNew.
> ---
>  src/conf/domain_conf.c       |    2 +-
>  src/conf/snapshot_conf.c     |    2 +-
>  src/libvirt_private.syms     |    2 +-
>  src/qemu/qemu_capabilities.c |    2 +-
>  src/qemu/qemu_driver.c       |    2 +-
>  src/util/bitmap.c            |   30 +++++++++++++-----------------
>  src/util/bitmap.h            |    2 +-
>  tools/virsh-domain.c         |    2 +-
>  8 files changed, 20 insertions(+), 24 deletions(-)


ACK


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]