[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/2] Fixed QEMU 1.0.1 support



On 09/25/2012 06:54 AM, Daniel P. Berrange wrote:
> On Tue, Sep 25, 2012 at 02:49:00PM +0200, Michal Privoznik wrote:
>> On 25.09.2012 10:58, Dmitry Fleytman wrote:
>>> This patch fixes incorrect help screen parsing for QEMU 1.0.1 package
>>> Version line changed from
>>>     QEMU emulator version 1.0 (qemu-kvm-1.0), Copyright (c) 2003-2008 Fabrice Bellard
>>> To
>>>     QEMU emulator version 1.0,1 (qemu-kvm-1.0.1), Copyright (c) 2003-2008 Fabrice Bellard
>>
>> This seems like a bug to me. If it is a micro version number, why is it
>> delimited with comma instead of dot? If it is not a micro version
>> number, can we threat it like it is?
> 
> I agree, it smells very much like a QEMU/distro bug to me.

It is an upstream bug:

https://lists.gnu.org/archive/html/qemu-devel/2012-02/msg02527.html

Distros should probably be backporting that particular patch, but
there's still the question of whether we should deal with it in libvirt
because it is upstream.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]