[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] the libnl3-devel problem



Is the libnl3-devel problem where, if it is installed, libvirt will build using libnl3 but, on F17, netcf is still using libnl and the result is ... not pretty.

If someone believes this is fixed in 0.10.2, they are in error.

Question:  Just how hard would be be to get netcf rebuilt and using libnl3?

It is just that I keep getting bit in the rear end by this problem ... current NetworkManager requires libnl3-devel to build but, if you then build libvirt without removing libnl3-devel, everything looks good but it is not.

You would think that I would remember from the last time I went around with this problem ... but id did not

Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]