[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [Libvirt-announce] Release of libvirt-1.0.4




On Mon, Apr 1, 2013 at 7:23 PM, Justin Clift <jclift redhat com> wrote:
I'd really like to hear how it goes with libvirt.  If you edit
the libvirt formula so that "--without-qemu" is "--with-qemu":

  /usr/local/Library/Formula/libvirt.rb

Then install it again (after brew install qemu), it *might*
just work.  Hopefully. :)

Maybe a 30% success chance, but worth a shot?

If it does work, then updating the formula for everyone is fairly
trivial.  If it doesn't... well, lets see if it comes to that.

Ok to give it a shot?

:)

Hey Justin, 

Just tried that, but it has no effect, probably due to:

if test $with_osx = yes; then
   with_qemu=no
fi


I tried to build the latest libvirt HEAD from source, but I'm bumping into an (unrelated) failure:

Making all in src
  GEN      lxc/lxc_monitor_dispatch.h
  GEN      lxc/lxc_controller_dispatch.h
  GEN      remote/remote_protocol.h
    unsigned hyper cpu_time;
^^^^^^^^^^^^^^^^^^^^^^^^^^^
remote/remote_protocol.x, line 338: expected ';'
cannot shutdown /usr/bin/rpcgen:  at ./rpc/genprotocol.pl line 124.
make[2]: *** [remote/remote_protocol.h] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]