[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv5 11/11] maint: Rename xmlconf to xmlopt and virDomainXMLConfing to virDomainXMLOption



On 03/31/2013 04:48 PM, Peter Krempa wrote:
> This patch is the result of running:
>
> for i in $(git ls-files | grep -v html | grep -v \.po$ ); do
>   sed -i -e "s/virDomainXMLConf/virDomainXMLOption/g" -e "s/xmlconf/xmlopt/g" $i
> done
> ---
>
> Notes:
>     Version 5:
>     - new in series
>     - suggested by Eric, I decided to do it after the series to avoid touching the
>     other patches. Justification is that it anyways changes code that is already pushed.

Well, it makes no difference for someone in the future who wants to look
at the code, but doesn't do anything to help those of us who want to
review 01/11 in this patch series...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]