[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v5.1 01/11] maint: Rename xmlconf to xmlopt and virDomainXMLConfing to virDomainXMLOption



On 04/04/2013 08:10 AM, Peter Krempa wrote:
> This patch is the result of running:
>
> for i in $(git ls-files | grep -v html | grep -v \.po$ ); do
>   sed -i -e "s/virDomainXMLConf/virDomainXMLOption/g" -e "s/xmlconf/xmlopt/g" $i
> done
>
> and a few manual tweaks.

ACK. (I agree with the renaming, and tested it by running make check and
make syntax-check)

Thanks for moving this to the beginning of the series.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]