[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] patch request



Hi again

Just making sure that I captured that one right

Are you saying that the core of the problem (the python bindings) has been fixed after 1.0.4 was released ?

Because I have built 1.0.4 as-is and this still exhibits the issue (global name 'virGetLastError' is not defined), so as far as I am concerned this workaround is still current for 1.0.4

-- Thierry



On Apr 16, 2013, at 4:10 PM, Daniel P. Berrange wrote:

> On Tue, Apr 16, 2013 at 04:01:54PM +0200, Thierry Parmentelat wrote:
>> Just in case this is useful, I'd like to submit this change below that was not present at least in 1.0.4
>> 
>> http://git.onelab.eu/?p=libvirt.git;a=blob;f=virgetlasterror.patch;h=9109d581256f35bca7b4e6b1b70cef4433413474;hb=HEAD
>> 
>> I'd taken this hint here in the first place
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700077
> 
> Per the bug report the root cause was a mistaken in the libvirt
> python bindings. This is now fixed. Your proposed patch was just
> a temporary workaround, which is not relevant any more.
> 
> Daniel
> -- 
> |: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
> |: http://libvirt.org              -o-             http://virt-manager.org :|
> |: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
> |: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]