[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] rng: tighten up domain <controller> schema



On 18/04/13 16:42, Martin Kletzander wrote:
On 04/18/2013 06:36 AM, Laine Stump wrote:
The rng schema for <controller> had been non-specific about which
types of controllers allowed which models, and also allowed the
num_queues attribute (since that hasn't been released yet, should we
rename it to "numQueues"?)
Since there's still time (the commit with that is v1.0.4-65-gd4bf0a9), I
think we should rename it ASAP since we are using camelCase for all the
attribute names.

Apart from that, the RNG with this patch is precise according to the
documentation, so ACK.  I'll try to send the numQueues patch to see what
others think.
I guess you mean multiple queues support for virtio network?
Regardless of which style we will use finally, FYI,  "num_queues" is
used for disk.. Personally I'm fine with either, because we already
use both across.

Osier


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]