[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH 0/6] Cleanup of internal API naming conventions



The naming conventions used for APIs in both src/driver.h and
src/remote/remote_protocol.x should follow the public API
naming, but there are a great many violations of this. This
series fixes them all, and adds some tests which will help
prevent regressions.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]