[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Change the tag name "num_queues" into "queues"



On 24/04/13 23:20, Eric Blake wrote:
On 04/24/2013 03:24 AM, Osier Yang wrote:
Instead of making a choice between the underscore and camelCase, this
simply changes "num_queues" into "queues", which is also consistent
with Michal's multiple queue support for interface.
---
  docs/formatdomain.html.in                                  |  2 +-
  docs/schemas/domaincommon.rng                              |  2 +-
  src/conf/domain_conf.c                                     | 14 +++++++-------
  src/conf/domain_conf.h                                     |  2 +-
  src/qemu/qemu_command.c                                    |  8 ++++----
  .../qemuxml2argv-disk-virtio-scsi-num_queues.xml           |  2 +-
  6 files changed, 15 insertions(+), 15 deletions(-)
ACK, and definitely worth having in 1.0.5.

But, weren't we also planning on making it part of a <driver>
subelement, rather than directly in <controller>?  If so, we need a v2.

It's in another patch right after. :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]