[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] rename "struct interface_driver" to virNetcfDriverState



On 08/28/2013 11:39 AM, Laine Stump wrote:
> This better fits the modern naming scheme in libvirt, and anticipates
> an upcoming change where a single instance of this state will be
> maintained by a separate state driver, and every instance of the netcf
> driver will share the same state.
> ---
>  src/interface/interface_backend_netcf.c | 52 +++++++++++++++++----------------
>  1 file changed, 27 insertions(+), 25 deletions(-)

This one is mechanical, and safe to apply even during freeze.

ACK.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]