[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 00/15] Permit setting capabilities for uid!=0 processes



On 02/07/2013 04:37 PM, Laine Stump wrote:
> There are a bunch of patches here, but each is small and
> single-purpose to make reviewing easier (and also so that any
> potential regressions can be easily bisected).
>
> The original purpose of the patches was to permit setting
> CAP_COMPROMISE_KERNEL for non-root qemu processes, since Fedora 18 now
> requires that in order for generic PCI passthrough to work (the
> alternative was to always run qemu as root).

I forgot to mention the BZ I opened to track this:


https://bugzilla.redhat.com/show_bug.cgi?id=908888


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]