[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] maint: update to latest gnulib



On 01/02/2013 08:39 AM, Michal Privoznik wrote:
> The update results in bootstrap being updated as well.
> ---
>  .gnulib   |  2 +-
>  bootstrap | 15 ++++++++-------
>  2 files changed, 9 insertions(+), 8 deletions(-)

Phooey, when trying this, I see:

configure.ac:126: warning: gl_INLINE is m4_require'd but not m4_defun'd
gnulib/m4/xalloc.m4:14: gl_PREREQ_XALLOC is expanded from...
gnulib/m4/xalloc.m4:7: gl_XALLOC is expanded from...
gnulib/m4/gnulib-comp.m4:501: gl_INIT is expanded from...
configure.ac:126: the top level

which looks like a gnulib bug.  I'm investigating what it would take to
fix gnulib; but agree that we need something soon to fix the 'make
syntax-check' failures now that gnulib has changed copyright year to 2013.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]