[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH 0/4] installed service file cleanu ps



This started based on a bug report from Jim Fehlig[1], but
turned into a fix for another issue[2] in a patch by Guido
G√ľnther as well as an open bugzilla[3] fix.

[1]https://www.redhat.com/archives/libvir-list/2013-January/msg00198.html
[2]https://www.redhat.com/archives/libvir-list/2013-January/msg00130.html
[3]https://bugzilla.redhat.com/show_bug.cgi?id=887017

I've run the series through './autobuild.sh', which includes 'make dist'
and 'make rpm', so I'm reasonably confident that I didn't botch things.
But as always, a careful review is appreciated :)

Eric Blake (4):
  build: use common .in replacement mechanism
  build: properly substitute virtlockd.socket
  build: .service files don't need to be executable
  build: install libvirt sysctl file correctly

 daemon/Makefile.am              | 49 +++++++++++++++++++++--------------------
 libvirt.spec.in                 |  4 ++--
 src/Makefile.am                 | 32 +++++++++++----------------
 src/locking/virtlockd.init.in   | 14 ++++++------
 src/locking/virtlockd.socket.in |  2 +-
 tools/Makefile.am               | 49 ++++++++++++++++++++---------------------
 tools/virt-pki-validate.in      |  2 +-
 tools/virt-sanlock-cleanup.in   |  6 ++---
 tools/virt-xml-validate.in      |  2 +-
 9 files changed, 77 insertions(+), 83 deletions(-)

-- 
1.8.0.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]