[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/2] Improvements for apibuild.py



On 01/11/2013 04:20 AM, Claudio Bley wrote:
> Hi.
> 
> Patch #1 just simplifies the code a bit. This requires python
> 2.2.3. Is that OK?

Our current requirement for how old we must support is that we must
still build on the latest RHEL 5 (or CentOS 5) environment (RHEL 5.9 was
released earlier this week).  On that platform, python is at 2.4.3.  So
yes, I think you are safe on that front.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]